Modification de la configuration minimale requise pour le système d'exploitation avec la version 7.3 



Mobile Claims fait l'objet d'une refonte avec un nouveau look, des mis à jour technologiques et des améliorations de fonctionalités pour les utilaseurs du monde entier.  Avec ces avancées, de nouvelles normes technologiques minimales seront nécessaires pour continuer à utiliser Mobile Claims de manière transparente.


  • Les nouvelles exigences minimales en matière de système d'explotation seront introduites avec la version 7.3, dont la disponibilité est prévue entre avril et mai 2024
  • Windows 10 1903 (18362) ou plus récent, ou Windows Server 2019 (18362) ou plus récent seront nécessaires pour utiliser Mobile Claims
  • Cette exigence ne concerne que Mobile Claims et n'affecte pas Claims Connect ou LINK
  • Tous les types d'utilisateurs de Mobile Claims seront touchés
  • Les clients devraient commencer à planifier cette transition le plus tôt possible


Pour en savoir plus, contactez votre représentant Réussite Client



Comment vérifier votre version de Windows

  1. W+R
  2. winver


pdf

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Désolés de n'avoir pu vous être utile. Aidez-nous à améliorer cet article en nous faisant part de vos commentaires.
North America
(877) 862-8069
support.claims@corelogic.com
Français (Canada)
(888) 579-8053
soutien.technique@corelogic.com
Deutschland
+49 (800) 360 3655
hilfe@symbilitysolutions.com
U.K. and the rest of Europe
+44 0330 380 1282
uk.claims.support@corelogic.com
Australia
1300 819 917
hilfe@corelogic.com
New Zealand
0800 796 245
symhelp@corelogic.co.nz